Intermittent Service Disruption
Incident Report for Mosio
Resolved
This incident has been resolved.
Posted Aug 02, 2021 - 16:11 PDT
Monitoring
Our engineers have identified the issue and a fix has been implemented, we are monitoring the results
Posted Aug 02, 2021 - 14:53 PDT
Update
We are continuing to investigate this issue.
Posted Aug 02, 2021 - 13:17 PDT
Investigating
Some users may experience slow performance, our engineers are investigating.
Posted Aug 02, 2021 - 13:16 PDT
This incident affected: API and Web Portal.