Primary Datacenter Network Disruption
Incident Report for Mosio
Resolved
Our engineers have confirmed the issue is resolved.
Posted Oct 12, 2022 - 16:42 PDT
Monitoring
Issue has been identified and resolved, our engineers are monitoring the results.
Posted Oct 12, 2022 - 15:40 PDT
Investigating
Some users may experience slow performance, our engineers are investigating.
Posted Oct 12, 2022 - 15:38 PDT
This incident affected: API and Web Portal.