Network Disruption
Incident Report for Mosio
Resolved
This incident has been resolved, will continue to monitor updates from our data center
Posted Jul 09, 2020 - 12:28 PDT
Monitoring
Systems are operational, continuing to monitor system status
Posted Jul 09, 2020 - 10:41 PDT
Update
Service is restored, continuing to investigate
Posted Jul 09, 2020 - 10:01 PDT
Investigating
Our data center is experiencing a network disruption. Engineers are investigating.
Posted Jul 09, 2020 - 09:42 PDT
This incident affected: API and Web Portal.